www.albemarleboatowners.com Forum Index
www.albemarleboatowners.com     Forum Guidelines    Boat Galleries     Buy-Sell Boats     Fishing Information     Store     Directory     Links    
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in   RegisterRegister 

Registered users only?

 
Post new topic   Reply to topic    www.albemarleboatowners.com Forum Index -> Suggestion Box
View previous topic :: View next topic  
Author Message
HBO



Joined: 09 Jan 2005
Posts: 75
Location: New Bern, NC

PostPosted: Mon Jan 24, 2005 12:47 pm    Post subject: Registered users only? Reply with quote

I often find myself posting without logging in only to be shown as Guest. Can you set the option to only allow registered users to post?
_________________
2000 247 Express
Back to top
View user's profile Send private message Visit poster's website
HBO



Joined: 09 Jan 2005
Posts: 75
Location: New Bern, NC

PostPosted: Mon Jan 24, 2005 12:50 pm    Post subject: Reply with quote

FWIW, I have tried numerous times to have my password saved so I'd be logged in everytime but to no avail....I don't know if it's a cookie problem on my side or not but it doesn't occur on most other sites.
_________________
2000 247 Express
Back to top
View user's profile Send private message Visit poster's website
daybreak



Joined: 01 Nov 2004
Posts: 470
Location: Maryland USA

PostPosted: Mon Jan 24, 2005 2:53 pm    Post subject: login bugs Reply with quote

Good thoughts HBO.

I have avoided forcing users to login before posting since some people prefer not to become a member. I don't plan on changing that policy in the near term.

My best guess is you have some security settings that are not allowing a cookie to remain on your machine. This is discussed in the forum FAQ. I hope to eventually have detailed instructions on cookie settings but that is quite a task as people use a variety of operating systems and browsers.

I am aware that some users experience this but i generally am not made aware of which OS they use, the browser version or the security settings.

If you use Internet Explorer, there are ways to change these settings. Look under tools...... Internet Options...

By the way , I avoid Internet Explorer because of it's history of serious security threats and I recommend that computer users migrate to any other web browser to avoid problems.

I use Netscape but there are several good ones.

I wish I could be of more help.

My home number is 410.957.0657 if you need to review your cookie settings with me one evening.

_________________
MD-VA Saltwater Fishing
Fishing-Hunting Charters
Seafood
Chesapeake Bay
Back to top
View user's profile Send private message Visit poster's website
daybreak



Joined: 01 Nov 2004
Posts: 470
Location: Maryland USA

PostPosted: Thu Feb 03, 2005 1:46 am    Post subject: Fixed? Reply with quote

Howard

Is this fixed or still not working for you?
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    www.albemarleboatowners.com Forum Index -> Suggestion Box All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum
www.albemarleboatowners.com Forum Index


Powered by phpBB © 2001, 2005 phpBB Group